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1. INSTALLATION 

1.1. System Requirement 
 Windows 7: Processor: 1 gigahertz (GHz) or faster 32-bit (x86) or 64-bit (x64) processor RAM:1 gigabyte (GB) RAM (32-bit) or 2 GB RAM (64-bit) Hard disk space: 16 GB available hard disk space (32-bit) or 20 GB (64-bit) Graphics card: DirectX 9 graphics device with WDDM 1.0 or higher driver 

Microsoft.NET Framework 3.5 above Monitor Resolution 1024x768 above Computer Property setting: color quality 32bit 
Adobe PDF，Microsoft Office2007/2010/2013/2016 for generating report with WORD  Windows 8: Processor: 1 gigahertz (GHz) or faster with support for PAE, NX, and SSE2 (more info) RAM: 1 gigabyte (GB) (32-bit) or 2 GB (64-bit) Hard disk space: 16 GB (32-bit) or 20 GB (64-bit) Graphics card: Microsoft DirectX 9 graphics device with WDDM drive 
Microsoft.NET Framework 3.5 above Monitor Resolution 1066x768 above 
Adobe PDF，Microsoft Office2007/2010/2013/2016 for generating report with WORD  Windows 10: Processor: 1 gigahertz (GHz) or faster with support for PAE, NX, and SSE2 (more info) RAM: 1 gigabyte (GB) (32-bit) or 2 GB (64-bit) Hard disk space: 16 GB (32-bit) or 20 GB (64-bit) Graphics card: Microsoft DirectX 9 graphics device with WDDM drive 
Microsoft.NET Framework 3.5 above Monitor Resolution 1066x768 above 
Adobe PDF，Microsoft Office2007/2010/2013/2016 for generating report with WORD    1.2. Install IC-Ir IR Report 
 Find the installation program (see Fig. 1.2.1) and double click the program file icon; 
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Fig. 1.2.1 
 Click the Next button to continue the installation or Back button to the previous step or Cancel button to terminate the installation (see Fig. 1.2.2); 

 
Fig.1.2.2 

 Click Disk Cost button to ensure there is enough space on your selected drive, and then click OK button (see Fig. 1.2.4);   
 Choose an installation hard drive and file path by clicking the Browse button or use the default driver and file path (see Fig. 1.2.3); 

 
Fig.1.2.3 
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Fig. 1.2.4 

 Click the Next button to continue the installation or Back button to the previous step or Cancel button to terminate the installation(see Fig. 1.2.5); 

           
Fig.1.2.5 

           
Fig.1.2.6 

 Click the Close button to finish the installation(see Fig. 1.2.7). 
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Fig.1.2.7 

1.3. Uninstall IC-IR Report 
Click Start at the bottom left of the Windows’s desktop. Under the IrReport of All Programs click Uninstall and following the instructions to remove the IC-IrReport software . 

 

 



 8

2. GETTING STARTED 
2.1. Launch Application 

There are two simple ways you can launch the program. Click Start at the bottom left of the Windows’s desktop and under the ××IR of the All Programs select ××IrReport. You can also simply double click the ××IrReport icon on your Windows Desktop.  
Note: User can use STD version without registered dongle or activation code. 

2.2. Terminate Application 
User can select Exit from the File menu or clicking the top right  button to terminate the application.  

3. INTERFACES 
The following picture shows the main interface of the application, which has menus, toolbar, tab pages, and information areas. Operational functions can be selected using the menus, toolbar, or by right  clicking the mouse on the image itself.  
3.1. Main Menu 
You can select a submenu under the main menu to do image analysis. 

  
3.2. Shortcuts 
You can select shortcut to do thermal image analysis;  
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 You can right click in the shortcut area to show or hide specified shortcuts. 

  
3.3. Analysis Mode 
You can click Analysis tab on the left to enter into analysis mode. When the mouse’s cursor moves to tab area on the left, the file explorer will be displayed automatically.  When the mouse’s cursor moves out of the file explorer area, the file explorer will be hidden automatically. You can click Analysis Info tab on the right to view analysis information.  

3.4. Report Mode 
You can click Report tab on the left to enter into the report mode. When the mouse’s cursor moves to tab area on the left, the file explorer will be displayed automatically.  When the mouse’s cursor moves out of the file explorer, the file explorer will be hidden automatically. You can click the Report Info tab on the right to view report information.  

3.5. File Convert 
You can click File Convert tab on the left to enter into file convert mode.  

3.6. File Edit 
You can click File Edit tab on the left to enter into file edit mode. 
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4. THERMAL ANALYSIS 
4.1. Open 

4.1.1. Open as 
（1） Select menu File => Open or click the open shortcut , select the folder on the left side and it shows the images with thumbnails  in the right window, you can double-click the thumbnail or click the thumbnail and then click Open button or input specified file name and file type directly and then click Open button. 

  
（2） Select menu View  => Analysis,  it will show a tab page of Analysis in left side.  Please select a folder in Folder Tree and then it will show a thumbnail list beside the Folder Tree (press Ctrl to select multiple images).  User can open images in following  ways: 

A、Right click on the thumbnail image, and select the menu Open ; 
B、Double click the thumbnail – image; 
C、Drag and drop the thumbnail image into right analysis area. 
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4.1.2. File Type 

You can open one or multiple thermal images in SAT, video files in SAR or SAZ, JPG files with or without thermal data, and BMP files with or without thermal data, IRWX files, IRTX template files. Users also can open associated digital image in CCD format for fusion work. 
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SAT file (*SAT,*mir) :  List SAT or mir files. 
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Optical light and IR files（*SAT;*mir;*CCD） :  List SAT, mir and CCD files. 
Recording File(*SAR) : List SAR or SAZ files. The type is available in PRO versions. 
General IR File(*JPG;*BMP) : List JPG or BMP files with or without temperature data. 
Template File(*IRW ;*IRT;*IRWX; *IRTX) : List Analysis Working Template (IRW/IRWX) or Report Template (IRT/IRTX) files. The type is available in PRO versions; 
Optical File(*CCD;*JPG;*BMP) :  List  optical image files or JPG and BMP with or without  temperature data files. 
IR File(*SAT;*mir;*SAR;*JPG;*BMP) : List all IR files with temperature data, including JPG and BMP without temperature data files.  

 
4.1.3. Open Settings 

For the PRO version, user can set open criteria that include Temp Screening, Temp Label, Tool Template, Image Adjusting, and/or Palette. The Open Settings will be saved when you exit the application. 
（1）  select menu File  => Open  => click the blue triangle; 
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（2）In analysis or report mode, click the setting shortcut :  

 
 

 Temp Filter 
Set a temperature range as a file open filter, which only opens thermal images in which  temperature value falls into a specified temperature range. 
Action:  select menu File => Open, check the option box Temp Filter. 
Examples： 

 Open thermal image file(s) in which the temperatures is between 40 and 60 degree 
Celsius. 
Action: select menu File  => Open  => choose the option box Temp Filter  => select Within Temp Range  => enter min and max temp value => select being opened thermal images => click Open button. Please see following screenshot: 
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 Open thermal image file(s) in which the temperature is not within 40 and 60 degree 
       Celsius. 

Action: select menu File  => Open  => choose the option box Temp Filter  => select Out of Temp range => enter min and max temp value => select being opened thermal images => click Open button. Please see following screenshot: 
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 Open thermal image file(s) in which the temperature is great than or equal to 60 degree  
Celsius. 
Action: select menu File  => Open  => choose the option box Temp Filter  => select ≥Upper Temp  => enter a temp value => select being opened thermal images => click Open button. Please see following screenshot: 

 
 Open thermal image file(s) in which the  temperature is less than 40 degree Celsius 

Action: select menu File  => Open  => choose the option box Temp Filter  => select ＜Lower Temp  => enter a temp value => select being opened thermal images => click Open button. Please see following screenshot: 

 
 Display isothermal area in opened image 
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                     Display isothermal area of specified temperature range in green color.  

 
 
 Associated Files 
Open files with specified associated name under a same folder. 
For example, input “E8” in Match box, input “3” in File Number box. Then user selects and opens one image with the name containing “E8”, there will be 3 other image opened  with the name also containing “E8”;   
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 Temp Label 

               When Max Temp, Min Temp, Cursor Temp and/or Center Temp checkbox is selected, the opened images will show selected label(s). 

 
                        Reference temp :  give a criteria (reference) temperature value to calculate a relative   
                        temperature against the real one. More detail please refer to 6.6 Temp label. 
 

 Show Tool Info 
Show tool information of JPG or BMP file which is opened. Because user can save graphic   data of thermal image into JPG or BMP file. Then user also can choose showing or showing tool information while opening the JPG or BMP file with tool. 
 

 Tool Templates 
When Tool Templates checkbox is selected, it means that thermal images or recording files will be opened with the same tools as that of selected *.ird file. 
Before you can use this feature, you need to create a tool template as the following example.   
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Open a thermal image (SAT/SAR/JPG/BMP) file and draw, for example, a circle, a rectangle on it. 

          
Right click on the thermal image window, select Save Tool Template menu 

 
Select a saving path, input a file name and then click Save button. 
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Select Tool Templates checkbox in the Open file window, and click button to select a  file(*.ird). 

 
Select thermal image or video file(s) and then click Open button.  All selected thermal files will be opened with the selected template file. 
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 Image Adjusting 
    While you first start the software, you will find image adjusting setting is the same with that in system settings: 
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User can change image adjusting setting of being opened JPG or BMP file in opening setting window, here are steps: 
(1) Open a thermal image, click  to change settings as the following one, click Apply button: 

 
Click icon   to save the thermal image as JPG format file, select a file path  

 
(2) If select In File button, open the saved JPG file, you will find the saved JPG file remaining previous image adjusting setting. 
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(3) If select Auto button, open the saved JPG file, you will find the saved JPG file without previous image adjusting setting. 

 
(4) If select Manual button, enter a level / span value manually, then you will find the saved JPG file is opened based on the current level/ span value. 



 24

 
    

 Palette 
                      Select a palette for the opened files’ palette. 

  
4.2. Save All Template 

In the report mode, you can save all contents as IRT/DOC/PDF files. 
Action: menu File => Save All or click Save All shortcut  =>select a saving folder in file explorer=>click OK button=> then you will find the saved files in the selected folder. You can change saving format in system settings: 
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  4.3. Save IRWX File 
In the analysis mode, you can save all analysis contents except Fusion / Image Merging/ Image Subtraction/Play Folder windows into a working file (.irwx) which you can open it later to continue analysis. Note: Save IRWX File is available for the PRO version. Action: menu File => Save IRWX File => specify working template file name => Click Save button  For example, save a thermal image including tools and their analysis chart. 
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4.4. Save Report Template 
In the report mode, you can save the current formatted contents except Fusion / Image Merging/ Image Subtraction windows into a reporting template file (.irtx). The template can be used to generate batch report that uses selected thermal image(s) to replace image(s) in the template to form analysis reports. 
Action: menu File => Save Report Template or click Save As shortcut   => specify report template file name => Click Save button  For example, save a report template including a thermal image, a rectangle, a line, a ratio chart, and a table. 
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 4.5. Save As 

4.5.1. SAT/MIR  Save As 
Action: menu File => Save As => SAT MIR Save As or click Save As shortcut  =>specify saving object (Current or All), saving file type, saving path, whether save analysis data or not => Click Save button  
Choose the Current means to save the current thermal image into a file; choose the All means to save all thermal images in Analysis or on the Report tab page(s) into files. 
You can specify a file type (*.jpg or *.bmp).  For jpg and bmp types, you can specify whether or not includes temperature data or palette.  If a thermal image is saved in jpg or bmp format with temperature data, you can open it as a thermal image and perform analysis as an image in the sat format.   
Specify file path and name through the Browse and click OK. Click Cancel to abort the operation. 



 28

  
4.5.2. CCD Save AS 

Save opened image(s) as specified format (jpg or bmp) file(s). 
Action: menu File => Save As => CCD Save As => specify saving object, file type, path and file name => Click OK. Click Cancel to abort the operation. 

       
 

4.5.3. SAR Save AS 
For the PRO version, save opened recording file(s) as specified format (AVI/MPG) file(s). 
Action: menu File => Save As => SAR Save As => specify saving object, file type, path, file name and select saved frame range=> Click OK. Click Cancel to abort the operation. 
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4.5.4.  IRWX Save As 

For PRO version, save all images of the current Analysis window into an IRWX file with specified name. 
Action: menu File => Save As => IRWX Save As => specify saving file path and file name => Click OK. Click Cancel to abort the operation. 

  
4.5.5. IRTX Save As 

For the PRO version, save the current report template into IRTX file. 
Action: menu File => Save As => IRTX Save As => specify saving file path, file type and file name => Click OK. Click Cancel to abort the operation. 
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4.5.6. Temporary window save as 

        Save the fusion, merging or image subtraction temporary window into JPG/BMP file.        Action: right click on temporary window=> select Save As in popup menu. 

  4.6. Close Current Image 
Close the current image in the analysis and report mode. 
Action: select menu File => Close Current Image or click the shortcut  

 
4.7. Close All Images 

Close all images in the analysis and report mode. 
Action: select menu File => Close All Images or click the shortcut  
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4.8. Close Current Sheet 
Close Current Sheet will close the current report template in the report mode. 
Action: select menu File => Close Current Sheet or click the IRTX file close icon   

 4.9. Close All Sheets 
Close All Sheets will close all opened report templates in the report mode 
Action: select menu File => Close All Sheets or click all IRTX file close icons   one by one. 

 4.10. Tools 
Select a tool for thermal analysis. 
Action: select menu Tools => Tool 

 
4.10.1. Lock 

For the PRO version, you can lock position of the tool(s) on thermal images or recording images.   
Action: click select shortcut  => select the tool(s) => right click on the thermal image, select menu Lock. The locked tools cannot be moved. You can select Lock again to unlock tool(s). 

 
4.10.2. Select 

For the PRO version, click Select shortcut ,  user can select a group of tools(For example, a line, point, and rectangle) by dragging the mouse or pressing Ctrl + Click on a tool.  If a tool area is selected successfully, there will be yellow point around the tool area.  After select a group of tools, user can click the keyboard ↑↓← → to move the group of tool area or lock the area.  

 4.10.3. Point 
Click the shortcut  to begin plotting point(s) on a thermal image. Click the shortcut  again or right click mouse on the thermal image to end the drawing function.  
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4.10.4. Line 
Click the shortcut  to begin drawing line(s) on a thermal image. To end the drawing function, 
click the shortcut   again or right click mouse. Note: after click line shortcut, if you press Shift button while drawing line, you will draw up a horizontal line or diagonal line or vertical line.  

4.10.5. Vernier 
Click the shortcut   to begin drawing a vernier on a selected line in a thermal image. Click the 
shortcut  again or right click mouse to end the drawing function. You can change the vernier location by placing your cursor at a desired location on the line and clicking, which is useful when you want to view temperature at different point on a line in the distribution chart.  

4.10.6. Poly-line 
Click the shortcut  to plot poly-line(s) on a thermal image, single clicking to complete a line of a 
poly-line and double clicking to complete the last line of the poly-line. You can click the shortcut  again or right click mouse to end the drawing function.  

4.10.7. Rectangle 
Click the shortcut  to plot rectangle(s) on a thermal image. Click the shortcut  again or right click mouse to end the drawing function. Note: after click Rectangle shortcut, if you press Shift button while drawing rectangle, you will draw up a square.  

4.10.8. Circle 
Click the shortcut  to plot circle(s) on a thermal image. To turn off this feature, click the 
shortcut   again or right click button. Note: after click circle shortcut, if you press Shift button while drawing circle, you will draw up a perfect circle.  

4.10.9. Polygon 
Click the shortcut   to begin plotting polygon(s) on a thermal image, single clicking to complete the edges of a polygon and finally double clicking to complete the last edge and close the polygon. 
You can click the shortcut   again or right click mouse to end the drawing function.  
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4.10.10. Changes 
Place cursor on a tool (e.g. point, line, circle, rectangle, polygon, or poly-line) to resize it or change its location when no tool shortcut is selected or clicked. The following shapes of mouse cursor indicate what operation you can perform on a selected tool.  

 Move Point – press left button of mouse to move the selected point. Press the button again when the point is moved to desired location. 
 Move Line –press left button of mouse to move the selected point. Press the button again when the line is moved to desired location. 
 Rotate/Resize Line – press left button of mouse to rotate or resize the selected line. Press the button again when the change is done. 
 Move Rectangle –press left button of mouse to move the selected point. Press the button again when the rectangle is moved to desired location. 
    Resize Rectangle – press left button of mouse to change the selected rectangle size in the arrow pointed direction. Press the button again when the operation is done.  
 Move Circle –press left button of mouse to move the selected point. Press the button again when the circle is moved to desired location. 
  Resize Circle – press left button of mouse to change the selected circle size in the arrow pointed direction. Press the button again when the operation is done.  
 Move Polygon –press left button of mouse to move the selected point. Press the button again when the polygon is moved to desired location. 
 Move Vertex of Polygon – press left button of mouse to move the selected vertex of the polygon. Press the button again when the vertex is moved to desired location. 
 Add Vertex to Polygon – press left button at a point of the selected edge where you want to add a new vertex, move cursor to move the new vertex to a desired location. Press the button again when the vertex is settled. 
 Move Poly-line –press left button of mouse to move the selected point. Press the button again when the poly-line is moved to desired location. 
 Move Vertex of Poly-line – press left button of mouse to move the selected vertex of the poly-line. Press the button again when the vertex is moved to desired location. 
 Add Vertex to Poly-line – press left button at a point of the selected edge where you want to add a new vertex, move cursor to move the new vertex to a desired location. Press the button again when the vertex is settled.  

4.10.11. Delete Tool 
Click the shortcut  and use the cursor to select tool. When the cursor is changed to a deleting 
shape ( Point, Line, Circle, Rectangle, Polygon, Poly-line), left click 
your mouse to remove the tool. Click the shortcut  a second time to end the deleting operation.  
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4.10.12. Delete All Tool 
Right click mouse on a thermal image and click Delete All Tool from the popup menu, which allows you to remove all tool on the image at once.     Left click mouse on a thermal image and click delete all tool from the popup menu, which allows you to remove all tool on the image at once. 

 
4.10.13. Tool Settings 

For the PRO version, user can set border and characters of a tool. Action: right click on a thermal image with tool=> select Tool Settings from the popup menu or select menu Tools =>Tool=>Tool Settings. 

  4.11. Play Folder 
For the PRO version, in analysis mode you can play multiple thermal images as a recording file in one folder. Also, you can perform analysis operations on them as a recording file, for example, drawing tools , changing palette, adding analysis chart(including distribution, ratio chart, trend) 
Action: menu File => Play Folder or click the Play Folder shortcut  =>select a folder with several thermal images=> click OK button. 
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  4.12. Play Audio 
Listen to voice record in a thermal image file. If the thermal image does not have voice record, the shortcut is disabled.  
Action: menu Tools => Play Audio or click the Play Audio shortcut  

 4.13. Copy to Clipboard 
Copy the current image or chart into system’s clipboard so you can paste the image into other applications such as Word document.  
Action: menu Tools or right click mouse on a thermal image => Copy to Clipboard 

 4.14. Property 
For the PRO version, thermal image or recording file’s property includes File Name, File Path, Shooting Time, Sensor Temp, coordinate of max/min temp, and so on. 
Action: right click on a thermal image=>Property or select menu System=> Settings=>System=> Select the checkbox Show Opened File Properties 
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 4.15. Rename 
In analysis and report mode, user can rename opened thermal images, recording files and CCD images. Action: right click opened thermal images, recording files and CCD images => select menu Rename=> input a new file name in the following box=> click OK button. Note: the original file name in the system path also alters together. 
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4.16. Data Export 
Export temperature values of a selected thermal image in a matrix of rows and columns into Txt,CSV. You can specify a temperature range, which export data will be blank if a temperature value is out of the temperature range.  Note: A file in CSV format can be opened by a text edit tool. Therefore, using CSV file for data export is recommended.     Action: select menu Action or right click on thermal image / temporary window => Data Export   Thermal image or temporary window data export settings include these steps: (1) Select data export object from the list: IR image --export IR image data; Tools-- export specified tool data; (2) Select data export method from the list:  Temp Range—export temperature value of specified temp range in specified object;  if users disable the checkbox, then export all temperature data of selected object. Within Temp Range—export temperature data of specified temp range ; 

≥Upper Temp—export temperature data of which is  more than specified temp; 
＜Lower Temp-- export temperature data of which is less than specified temp; (3) Select export data type: Temp Parameters—export temperature parameters of selected object including emissivity, distance, relative humidity, ambient temp, temp correction and temp sensor; Energy Value—export energy value of selected object; 

(4) Select saving path: click browse button , select a path from the window, input a file name and select a file type. Finally, click Save button. 

 
 

Recording file data export settings include these steps: (1) Select data export method from the list:  Energy value—export energy value of selected recording file; Temp – export temperature value of selected recording file; Image – export image of specified frames in recording file; (2) Select recording frames: specifies exported frame range. 
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(3) Select saving path: click browse button , select a path from the window, input a file name and select a file type. Finally, click Save button. 

  Real time data export settings include these steps: (1) Right click on real time recording, select menu Data Export from popup menu. 

 (2) Data export settings: 

 (3) Click OK button to start exporting temperature data; 
(4) Click the following icon  to finish exporting data:  
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5. IR IMAGE SETTINGS 

5.1. Palette 
The system provides seven palettes and their reversed settings. You can check the Reverse box to get a complementary palette scheme.  For the PRO version, you can specify a palette for an individual tool area (e.g. circle, rectangle, and polygon). 
Action: menu Image => Image Edit => Palette or click the shortcut 。 
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5.2. Image Adjusting 
Action: menu Image => Image Settings => Image Adjusting or click Image Adjusting shortcut  or right click on a thermal image=> Image Settings =>Image Adjusting The image adjustment can highlight or detail certain parts of the thermal image. You can specify a temperature value range of the current image as a color mapping span. If the temperature values of the image fall outside this range, they will be mapped to either upper or lower end of the palette.  Since temperature of a point on the thermal image may or may not be calculated. If it is not calculable, we call invalid temperature value.  Invalid temp adjusting is used to highlight or detail invalid temperature area.  There are two ways to map invalid temperature values: 1) map an invalid temperature value to either upper or lower end of effective palette; 2) map an invalid temperature value to second palette. Image adjusting includes Auto and Manual method.  With the Manual method, you can adjust the blue button on the scroll bar to specify temperature range that you would like to use as the color mapping span.  The image adjusting window shows the temperature distribution of a thermal image with a specified palette scheme when you select Distribution option. You can choose a temperature range based on the distribution. The two blue triangle buttons can be moved independently to specify a span.   You can also move Level or Span button to adjust image color mapping with Brightness/Contrast option. In the following screen shot, the thermal image at the lower is an adjusted image from the thermal image at upper. Note: move level or span button, the user specified min and max temperature will remain the same. 

  5.3. Area Adjusting 
For the PRO version, you can change brightness or contrast of a tool area of a thermal image based on temperature range. The following picture is based on a circle to map color scheme. The Area adjusting allows you to get a clearer view at a selected area you are most concerned with.  
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Area Adjusting : Right click mouse on a selected tool area (e.g. circle, rectangle, or polygon) and click Area Adjusting from the popup menu. Right click mouse on a selected tool area and click Area Adjusting again to remove the area adjusting.  

5.4. Isothermal Area 
Paint an image’s pixels with a selected color  to denote temperatures within a specified temperature range.  You can specify up to 16 isothermal areas. You can specify Transparent to make isothermal area more visible. Action: menu Tools or right click mouse on a thermal image =>Image Settings=>Isothermal Area or 
click Isothermal Area shortcut . 

  5.5. Temp Parameters 
Set parameters of temperature calculation for a thermal image.  For the PRO version, you can set parameters for a selected tool area. 
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Action: menu Image=> Image Settings=> Temp Parameters or right click on thermal image=> Image 
Settings or click shortcut . 

   User also can specify IR Temp calculation range. 

  5.6. Temp Label 
Action: menu Image or right click on a thermal image=> Image Settings => Temp Label or click 
shortcut  You can set labels with temperature value, coordinates, and color for the maximum temperature point, minimum temperature point, or/and cursor point of a thermal image by checking or un-checking option boxes.  
User can select menu Tool=>Temp label=>Max temp or click the shortcut  to show max temperature. 
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User can select menu Tool=>Temp label=>Min temp or click the shortcut  to show min temperature. 
User can select menu Tool=>Temp label=>Cursor temp or click the shortcut  to show temperature at cursor.  5.7. Temp Diff  

         Show value difference of maximum or minimum temperatures between two tool areas.         If Show Energy Value is checked it will show energy value of above selected item(s) as well.     For example,  
Draw one circle and one rectangle on opened image.  Click the shortcut , select the object C1 and R1 in the list.  Check the option box Max Temp Difference.  Click Apply button.  Click 
the shortcut  to draw between C1 and R1, then you will see max temperature difference label between C1 and R1. 

  5.8. Reference Temp 
   Give a criteria (reference) temperature value to calculate a relative temperature against the real one.      For example,  
        The opened thermal image max temp is 46.2℃(without setting reference temp).  If you set 

reference temp as 10℃, then you can see relative max temp 36.2℃ shown on the thermal image. 
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 Or you can do Reference Temp settings in the following window: 

    5.9. Notes 
Action: menu Image => Image Settings => Notes or click the Notes shortcut  or right click on a thermal image => select Image Settings from the popup menu => Notes Notes object: select IR images or tools Note settings: type notes in the text box. You can set a font for the note. Information: select information to be included such as file name, max temp, min temp, average temp, location, actual size or length, emissivity, distance, relative humidity, ambient temp, temp correction, sensor temp. Border settings: specify thickness and color of border of the note box. 
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Background settings: specify the note is transparent or not. For example,  

   5.10. Image Description 
              Input image description in the following window. All the description is used for              generating report. 
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5.11. Temp Range 
For the PRO version, you can select a calibrated temperature range for calculation. When the temperature range change, system will also send a command through RS232, USB or Ethernet to change IR camera’s temperature measurement range (Please check IR camera’s user manual to see if your IR camera has switching temperature range function). Action: menu Monitor or right click mouse on a thermal image => Temperature Range => select a range Action: menu Image or right click on a thermal image=> Image Settings=> Temp Range or click the 
shortcut => select a dataload.bin file and a temperature  switching method. 

  
6. ANALYSIS CHART 

6.1. Distribution 
Display distribution of temperatures of a selected line or ploy-line on a thermal image. 
The following picture shows temperature distribution charts of line L1 with a vernier. If a vernier is on a line like L1, you can move the vernier to see temperature value and coordinate of vernier position. You also can view changes of the distribution by moving a line or poly-line. 
Action: select menu Tools=>Analysis Chart=>Distribution or right click on line or polyline =>select 
Distribution from the popup menu or click the shortcut . 
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X coordinate indicates pixels on the line; Y coordinate indicates temperature.  
Partial distribution:  
 Left click and hold mouse button at a point of the distribution chart; 
 Move mouse cursor to left or right of shown red line to select a range  that appears in yellow;   
 Release the mouse button, the selected range of distribution or partial distribution will be shown; You can repeat above steps to zoom in the distribution. 

 You can click minus circle at lower left corner of the chart to zoom out the partial distribution. 
6.2. Trend 

For the PRO version, you can generate trends of maximum and minimum temperature from a thermal record or monitor.  You also can generate trends of max and min temperature of whole image, points, lines, or areas from a thermal record or monitor.  
Action: select menu Tools=>Analysis Chart=>Trend or right click mouse on a thermal image =>Analysis 
Chart  =>Trend or click the shortcut  => click Play button. 
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X coordinate indicates current time; Y coordinate indicates temperature. 
Note: if Asynchronous is unselected, then the trend is refreshed while video is playing. And it might occupied computer resources and cause the computer crash if playing too much frames of video. 

Partial Trend:  
 Left click and hold mouse button at a point of the trend chart; 
 Move mouse cursor to left or right of shown red line to select a range  that appears in yellow;   
 Release the mouse button, the selected range of trend or partial trend will be shown; You can repeat above steps to zoom in the trend. 

 
You can click minus circle at lower left corner of the chart to zoom out the partial trend. 

6.3. Ratio Chart 
Users can generate frequency chart of temperature range in IR image or specified tool area (for example circle, rectangle, or polygon). 
Action: select menu Tools=>Analysis Chart=>Ratio Chart or right click mouse on a thermal image 
=>Analysis Chart=> Ratio Chart or click the shortcut . 
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 X coordinate indicates temperature in area; Y coordinate indicates percentage of temperature.  Partial Trend:  
 Left click and hold mouse button at a point of the ratio chart; 
 Move mouse cursor to left or right of shown red line to select a range  that appears in yellow;   
 Release the mouse button, the selected range of trend or partial ratio will be shown; 
 You can repeat above steps to zoom in the ratio chart. 

 You can click minus circle at lower left corner of the chart to zoom out the partial ratio. 
6.4. 3D Distribution 

Show the current distribution in a three dimension view.  X and Y axis indicate pixel position, Z axis indicates temperature value. Action: select menu Tools=>Analysis Chart=>3D Distribution or right click mouse on a thermal image 
=>Analysis Chart=> 3D Distribution  or click the shortcut . 
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Click icon  to view 3D distribution of the opened thermal image counterclockwise; 
Click icon  to view 3D distribution of the opened thermal image horizontally; 
Click icon  to view 3D distribution of the opened thermal image vertically; 
Click cion  to view original 3D distribution of the opened thermal image.  

6.5. Analysis chart settings 
Right click on distribution, ratio chart, trend or partial trend, there are analysis chart settings as the following one: 

 
(1) Data Connection Data connection allows you to generate an analysis chart with multiple tools.  Note: multiple lines and/or polylines can be connected in one distribution or trend chart; multiple circles, rectangles and polygons can be generated in one ratio or trend chart.  For example: Draw line L1 and L2 on a thermal image and generate distribution of L1 first.  Right click on L1 distribution and select menu Data Connection. Add L2 in the left folder to the right list.  Click OK button. 
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  There will be a distribution of L1 and L2. 

  Note: It is the same as ratio chart or trend.  
(2) Data Export After generate an analysis chart, you can right click on the analysis chart to export the distribution data into a file in csv/ txt format. 
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  For recording file or real time monitor, users also can export trend data.  You can right click on Trend chart and select Start Export Data to begin data export. And right click on the Trend chart and select Stop Export Data to end of data export. When stop data export, you can specify a file name to store exported data. The export data is saved in the csv/ txt format that can be opened by text edit tool. Data Export generates a file that includes maximum temperature trend and minimum temperature trend.  
(3) Copy Copy the current image analysis chart into system’s clipboard so you can paste the distribution chart into other application such as Word document.    
(4) Delete Delete the current analysis chart.  
(5) Settings(only for PRO version) Do a series of settings of analysis chart: style, 3D, graphics symbol and label. Style settings: there are eight kinds of analysis chart style together. Select Spline style; Select highlight max and min temperature in the chart; Select Apply palette color checkbox to apply palette color of distribution; Edit smoothness and border size of distribution line;  Select to use X-axis vernier and Y-axis vernier to help user finding specified point temperature in the    Chart, and there will be automatically shown the marked cross point temperature;          User also can specified Y-axis temperature range.  
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  3D gap depth setting: 

  Graphics symbol setting: 
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 Label setting: 

  Forecasting setting( for trend or partial tend only): 
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7. IMAGE PROCESS 

7.1. Image Switch 
In the analysis or report mode, you can replace the current thermal image with another thermal image by right clicking on it and select “Image Switch” or select menu Tools=> Image Switch. This feature is useful for analyzing different thermal images with the same set of analysis tools. 

    Only can the same models of IR camera files be switched one another. 
Thermal image (*.sat) can be switched to jpg and bmp file with temperature data; 
CCD image can be switched to jpg and bmp file without temperature data. 
For example, 
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7.2. Fusion 
The fusion function allows you to blend an optical image (BMP, CCD, or JPG) with an infrared image, which can assist in identifying objects of infrared images. 
Set saving style and format in System Settings before fusion: select menu System => Settings, there are three saving style: 1) Auto Save—save the fusion image in default saving path automatically. You can do temperature analysis on the saved fusion image; 2) Prompt to Save—pop up a Save As window to prompt user for saving: input file name and file type. You can do temperature analysis on the saved fusion image; 3) Only Display—do not save fusion image and only display temporary fusion window on which you cannot do temperature analysis. 

 
Steps of making fusion(for example, select Only Display): 

(1) Open a thermal image (.sat file) with a polygon and an optical image (.bmp, .ccd, or jpg file). 
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(2) Select menu Image=> Fusion or click fusion shortcut ; 
(3) In the fusion setting window, select the fusion mode; 

 
 

1) Select  Zoom  Visual Image, Click the Ok button; 



 58

 a. Adjust size of the optical image window to make its object matching thermal image’s object;  
b. Move or change the CCD image size to match the object of the thermal image;   

 
c. Adjust the blending thermal image ratio by moving the scroll bar button; 
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d. Select fusion type: 
A、 Select IR Image: IR image is fused with CCD file that is without tool. 

 
B、 For PRO version , user can select Area fusion (also user can add tools for fusion, for example, add a rectangle in the following window); and then click OK button, the result is that only tools be fused with CCD. 
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C、 For PRO version, user can select Isotherm fusion, and select a isothermal area in the palette.  Click OK button. 
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2) Select Zoom  IR, click OK button; 

 
a. Adjust size of the optical image window to make its object matching thermal image’s object; 
b. Move or change the thermal image size to match the optical image; 
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c. Adjust the blending thermal image ratio by moving the scroll bar button; 
d. Select the fusion type: Image, Isotherm or Area; 
e. Select the Save type; 

i. In IR Size: Save the fusion image based on the size of IR image; 

 
ii. In CCD Size: Save the fusion image based on the size of CCD image; 
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7.3. Snapshot 

You can take a snapshot on the current frame of a recording file and save it as a new image file in SAT, BMP, or JPG format.   
Set file saving style and format in System Settings before snapshot: select menu System => Settings, there are three saving style: 1) Auto Save—save the snapshot image in default saving path automatically. You can do temperature analysis on the saved snapshot image; 2) Prompt to Save—pop up a Save As window to prompt user for saving: input file name and file type. You can do temperature analysis on the saved snapshot image; 3) Only Display—do not save snapshot image and only display temporary snapshot window on which you cannot do temperature analysis. 
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Steps of snapshot( for example, select Prompt to Save): 
1. Move mouse cursor onto the recording file and left click mouse to select it as current thermal image; 
2. Click the shortcut ; 3. Choose file type (.bmp, .jpg, or .sat) and file path ; 4. Give a file name; 5. Click the Save button. 
 

7.4. Merging 
For the PRO version, adjoin specified thermal image and/or area into one thermal image. 
Set file saving style and format in System Settings before merge: select menu System => Settings, there are three saving style: 1) Auto Save—save the merging image in default saving path automatically. You can do temperature analysis on the saved merging image; 2) Prompt to Save—pop up a Save As window to prompt user for saving: input file name and file type. You can do temperature analysis on the saved merging image; 3) Only Display—do not save merging image and only display temporary merging window on which you cannot do temperature analysis. 

Merging steps: 
(1) Open 4 thermal images, select menu Image => Image Merging or click image merging 

shortcut , right click on each thermal image and select menu Add into Merging Window from popup menu to add all thermal images into merging window: 

 
Move thermal images to specified position, manually enter right resolution for adjusting temporary window 
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(2) Click OK button in the bottom.  Then input file name, file type and select file path in  the following window: 

  (3) Click Save button, and open saved merging image: 
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7.5. Image Subtraction 

For PRO version, calculate difference of temperature value for each point at the same location of two thermal images and generate a temperature difference image. Image subtraction can be used to analyze temperature changes of the same view of thermal images that is taken at different time.  
Set saving style and format in System Settings firstly: select menu System => Settings, there are three saving style: 1) Auto Save—save the subtraction image in default saving path automatically. You can do temperature analysis on the saved image; 2) Prompt to Save—pop up a Save As window to prompt user for saving: input file name and file type. You can do temperature analysis on the saved image; 3) Only Display—do not save subtraction image and only display temporary window on which you cannot do temperature analysis. 
Action: menu Image => Image Subtraction (or click image shortcut ) => select thermal images => Ok or Apply. 
For example, the image in red rectangle shows temperature difference of two above thermal images. You cannot do thermal analysis on the image generated by subtraction. 
（1） IR image subtraction 
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（2） Tool subtraction 

Draw one circle and one rectangle on each thermal image. 

 Select tool object and its image object 
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7.6. Zoom In 

Enlarge the current thermal image(*.sat), recording file(*.sar), or optical file(*.ccd, *.jpg, *.bmp) .  
Action: menu Action => Zoom in or click the Zoom in shortcut .  Also you can use mouse to drag edge of a image or input the ratio from 50% to 300% in the following textbox directly to change its size. 

 
 

7.7. Zoom Out 
Reduce size of the current thermal image(*.sat), recording file(*.sar), or optical file(*.ccd, *.jpg, *.bmp) .  
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Action: menu Action => Zoom out or click the Zoom out shortcut .  Also you can use mouse to drag edge of a image or input the ratio from 50% to 300% in the following textbox to change its size. 

 
 

7.8. Original Size 
Restore the current thermal image (*.sat), recording file(*.sar), or optical file(*.ccd, *.jpg, *.bmp) to original size.  
Action: menu Action => Original Size or click the Original Size shortcut .  Also you can input the ratio 100% in the text box to the original size. 

 
7.9. Magnifier 

For PRO version, enlarge the image area. Magnifier is available IR file, including thermal images, recording files, JPG and BMP files with temperature data. 
Action: menu Image => Magnifier or click magnifier shortcut , and then move the mouse to specified location where you want to enlarge.  Left click to magnify the area gradually (maximum size of the area is that of IR image.) and right click to reduce the area gradually (minimum size of the area is the original size.) 

  
7.10. 3D 

Show the current thermal image in a three dimension view.  
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Action: right click mouse on a thermal image => 3D or select menu Image=>3D 

  
7.11. Image Sharpening 

               Click  the icon    to sharpen selected thermal image.                                   Before                                                                                 After       

  
7.12. Image Smooth 

Click the icon  to smooth selected thermal image.                                  Before                                                                                 After       
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8. REPORT 
8.1. Template page settings 
In report mode, you can manually change current template page format by right clicking menu: 

 Select page size and orientation and then click OK button: 

 Note: if you change report settings in following window, then it will reset all report template page settings: 
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  8.2. Load data of  analysis mode  
In report mode, you can load all analysis data( static images, charts) into report mode. Action: right click on blank page, select menu Load data of analysis mode from popup menu. 

 Load thermal image and its analysis data(tools or charts) into report mode by clicking the checkbox in left window. Load CCD image into report mode by clicking the checkbox in right window. When you choose Load all data of analysis mode, you can load it in a new template. 
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  8.3. Load data of Report Mode 
After load data of thermal image in analysis mode into the thermal image in report mode, user can also add tools or change palette or do image adjusting of the thermal image in report mode.  Then the thermal image in analysis mode also can load data of the corresponding thermal image in report mode. Action: right click on thermal image in analysis mode, select the menu Load data of Report 

  8.4. New 
Clicking the shortcut  or selecting menu Report => New enters report mode. Report mode allows you to generate a report and/or template in an default paper size template area through adding 
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thermal images, CCD images (.ccd, .jpg, and .bmp format), analysis results, text comments, and so on. You can right click and select page operation function to add or delete a page and open multiple 
template areas by clicking the shortcut .  

 Note: when there is only one page left in the template, Delete is inactive. 

 Click the button on the right of the display IRTX file or select menu File => Close All Sheets to close the report mode. 
 8.5. Grid Settings 

Right click on blank report page. Select the following menu to show grids in report: 
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           Select “Grid Setting” in the menu 

  8.6. Make Report Template 
The Report Template is also can used in Wizard software for generating report. User can create report template for batch reporting, including thermal image bounding with CCD image, tools, analysis chart, table, text box, logo.  Load a picture as a logo: right click the pictureselect Logo from popup menu Type 
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  Add Text boxes as Title, User Name, Address, Job Number, Subtitle, Summary, Comment, Action, Introduction in the template, for example: 

 Open CCD image bounding with thermal image,please follow the below steps: Load the thermal image, and right click on it, then select “View Matching”-“Vertical/CCD-IR/IR-CCD” or “Horizontal/ CCD-IR/IR-CCD”, then the visual image will appear on the paper. 
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When batch reporting, the other visual images will appear on the same side of matching thermal images as above setting.   
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 8.7. Save Report Template  
You can save the current template to an IRTX format file which is used in batch report by selecting “Save Report Template” in File menu. 

  8.8. Batch Report 
User can select a report template and multiple thermal images to generate Word/PDF format reports or new report templates (.irtx). Use selected thermal images to replace the thermal image(s) together with CCD images( if there is CCD image bounding with thermal image in the selected report template, please see 8.6) and recalculate analysis results. 
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 Batch report steps: If user open several images to analyze in analysis mode, then switch into report mode, the opened images will be automatically selected for being generating irtx file while one report template is selected to open.  Please see the following example:  (1) Open two images and draw tools on them in analysis mode.  Give image description of IR1-69104616.jpg which is used for generating new report in following steps:  

 (2) Switch to Report mode, you will find the two images are selected: 
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  (3) Select Analysis Tool:  Select Image: drag a report template from template list into the blank page, then click Print Preview 
icon ,  it generates report about these two images together with their bounding CCD image and analysis tools; Select Template: drag a report template from template list into the blank page, then click Print 
Preview icon , it generates report about these two images together with their bounding CCD images and analysis tools in report template: If there is a CCD file associated to the thermal image in the selected report template, the program will use the selected thermal images together with CCD files of the same name to replace thermal images associated with CCD files in the template one by one. If there are not CCD files of the same name with selected thermal images, the selected thermal images will match with  blank window. 

(4)  Click Reporting icon  to generate new report.  
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 (5) Click Save button to save current report in .doc or .pdf  or .irtx format file; 
(6) Click Print button to print current report; 
(7) Click Exit button to exit current report. 

 8.9. Arrow Line 
Arrow line is used for connecting or indicating in report mode. 
Action: select menu Report => Arrow Line or click the shortcut , click on the report page and drag it to destination, mouse up to finish the operation.  8.10. Text Box 
You can insert text into the template as a title or comment by clicking shortcut . You use the following tools to edit texts. 

 Right click on the text box to do border settings: transparent  border , delete the text box 
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8.11. Table 
Click shortcut  to insert a table into the template.  You can right click on the table to do the following operations: 

o Delete – delete the current table 
o Insert Row Above—insert a row above the current row 
o Insert Row Below – insert a row below the current row 
o Insert Column to the Left – insert two columns to the left of the current column 
o Insert Column to the Right – insert two columns to the right of the current column 
o Delete Current Row– delete current selected row 
o Delete current column - user can delete current column 
o Add Free Format Data – add selected analysis data into the current cell. After added the data, you can manually edit the data. 
o Add Fixed Format Data – add selected analysis data of a specified IR image into the table. You can choose types of the analysis results.  Fixed format data cannot be edited by users manually. 

  8.12. View Matching 
In report mode, arrange associated thermal image and CCD file which are used to being replaced by another thermal image with CCD file of the same name in batch report. Action: in report mode, right click on thermal image, select menu View Matching=> Original State or Tile Vertically or Tile Horizontally. (1) Add associated CCD file in report mode: 

If select Tile Horizontally, there will be a dual vision window as the following one; right click on the green blank window, select Add matching image from the popup menu. 

 
(2) Select a CCD file in the following window: 
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 (3) Click OK button, there will be a dual vision window 

  
9. OPEN RECENT 

Show recent opened images, CCD images, IRTX files, IRWX files, recording files and so on.  Action: menu File => Open Recent  
10. EXIT 

Exit the program. Action: select menu File => Exit. 
11. EDIT 

11.1. Undo 
In Analysis or Report Mode, you can restore deleted drawings and analysis components such as chart, table, and text in a backward order.  
Action: menu Edit => Undo or click the Undo shortcut  

 11.2. Redo 
In Analysis or Report Mode, you can restore last Undo work. For example, after you undo a deleted chart, the redo will delete this chart again.   
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Action: menu Edit => Redo or click the Redo shortcut  
 11.3. Cut 

In report mode, cut the current image or chart into system’s clipboard so you can paste the image into the report template.   
Action: Use drag mouse to select images you want to cut. The selected objects (e.g. images, tables, 
text boxes) are grouped with green borders, click Cut shortcut  or right click mouse outside of the green boxes with Cut in popup menu; 

 
11.4. Copy 

In report mode, copy the current image or chart into system’s clipboard so you can paste the image 

into the report template.   
Action: Use drag mouse to select images you want to copy. The selected objects (e.g. images, tables, 
text boxes) are grouped with green borders, click Copy shortcut  or right click mouse outside of the green boxes with Copy in popup menu; 
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  11.5. Paste 
In report mode, paste the copied or cut image or chart into specified position. 
Action: Add a page or move to a page that you want to paste,  click Paste shortcut  or right click mouse outside of the green boxes with Paste in popup menu; 

12. View 
You can check or uncheck these following menus under View. 
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 12.1.  Tile Horizontally 
In analysis mode, all opened windows are arranged in a line from left to right. There are three arrangement modes: name, modified time and default. Action: select menu View=> Horizontal. 

  12.2. Tile Vertically 
In analysis mode, all opened windows are arranged in a line from up to down. There are three arrangement modes: name, modified time and default. Action: select menu View=> Vertical. 
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  12.3. Cascade 
In analysis mode, all opened windows are arranged in a line from inner to outer. There are three arrangement modes: name, modified time and default. Action: select menu View=> Cascade. 

  12.4. Full Screen 
Maximize the window of thermal image, optical image and recording file. Action: right click on the image and select Full Screen from the popup menu. 
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 12.5. Analysis and Analysis Info 
Click Analysis tab to enter into analysis mode, where you can do all image analysis settings. Click Analysis Info tab to enter into analysis information page, where show information of all opened thermal images. For example, there is analysis information of two thermal images and tool shown on the right side. When you left click the information of a thermal image on the right side, then the thermal image will become the active one and move on the top of the screen.  Click the shortcut  to lock or unlock a window. 

  12.6. Report and Report Info 
Click Report tab on the left to enter into report mode to create a report template. You can click Batch Report tab on the right to generate batch reports. 
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  12.7. System Info 
For the PRO version, click System Info tab to display all opened images (including tools) and report information. 

  12.8. File Convert 
For the PRO version, convert selected thermal images of SAT format to JPG/ BMP files with or without temperature data or batch convert thermal images under a specified folder. 
（1） Convert single or multiple thermal image(s) 
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Select File Convert option box=> select a folder in file explorer=> select the thermal thumbnails in right side=> select conversion type=>click OK button=> new generated file(s) is(are) saved in the specified path. 

  

  
（2） Batch convert folder 

Select Batch Folder Convert option box=> click browse button (Fig.12.8.1) to select a folder (Fig.12.8.2)for being converted(Fig.12.8.1)=> click OK button=> all new generated files are saved under the original folder(Fig.12.8.3). 
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 Fig.12.8.1 

 Fig.12.8.2 
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 Fig.12.8.3 12.9. File Edit 
For the PRO version, you can concatenate thermal recording files and/or delete selected images to generate a new recording file. (1) Drag and drop the recording thumbnail into bottom blank area 

  (2) You can manually select frames for being deleted, for example, select frame  1,2,3,3,4,5,6,7,8,9,10 seperately.  If the frames are continuous, you can check the option box Frame Selection and input the initiate and end frame. 
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(3) Select a saving path of the edited recording by click Browse button and then click OK button; (4) Open the new recording file, you will find the selected frames be missed.  12.10. Search  
Action: select menu View => Search  
For PRO version, in Analysis or Report or File Convert or File Edit mode click search shortcut .  Input file name or file type or file shooting time or file temp range and then click Search button.  User can manually stop searching by clicking Stop button.  The researched file thumbnails are all displayed beside the folder tree.  User can open the researched files by three methods: 1) dragging selected thumbnail and drop it to right blank container; 2) right clicking on thumbnail and selecting Open from popup menu; 3) double clicking the thumbnail. 

  
13. MONITORING 

13.1.  USB Connect    
For the PRO version, through USB to connect an IR camera, perform real time monitor and analysis of thermal image. See IR camera manual about USB connection. 
Action: menu Monitor => USB Connect or click USB Connect shortcut => select a model =>add a calibrated temp table(you cannot connect a USB camera without selecting a calibrated temperature table “dataload.bin” file, but if connect G96P camera, you need to load a whole folder) => select a temp range (you just need to set calibrated temperature range (i.e. A, B, etc.) in the USB Software if you want to see temperature values in the software only and does not need to be executed in the camera itself selecting A or B etc.) => input temp parameters(emissivity, distance, ambient temp, relative humidity and temp correction) => click OK button. 
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You can check the option box Default as USB Connection, and next time you will connect USB directly 
according to before USB connection settings by clicking the shortcut . 

 
Note: You only can connect one USB camera at one time. 

13.2. Update Driver 
   Generally, the driver will be installed automatically when click the USB Connect shortcut first time, and if system prompt user whether install driver or not, user can ignore this message and let it install driver automatically.  If you still want to install driver by yourself, please follow these steps: 

(1)  For some old IR camera models (non E8 platform), install a driver under a 
folder: 

C:\Program Files\GZSAT\IrReportSetup\drivers\ezusb 
Name of Universal Serial Bus controllers in Computer Management – Device Manager:  
 Cypress General Purpose USB Driver (ezusb.sys)  
Note: This driver only support 32-bit Windows XP 
(2) For new IR camera models and 32-bit Windows XP, install a driver under a folder: 
C:\Program Files\GZSAT\IrReportSetup\drivers\wxp\x86 
Name of Universal Serial Bus controllers in Computer Management – Device Manager:  
 GZSAT Generic USB Driver 
Note: This driver only support V2.0 above 
(3) For new IR camera models and 64-bit Windows XP, install a driver under a folder: 
C:\Program Files\GZSAT\IrReportSetup\drivers\wxp\x64 
Name of Universal Serial Bus controllers in Computer Management – Device Manager:  
 GZSAT Generic USB Driver 
Note: This driver only support V2.0 above 
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(4) For new IR camera models and 32-bit Windows Vista/7, install a driver under a folder: 
C:\Program Files\GZSAT\IrReportSetup\drivers\wlh\x86 
Name of Universal Serial Bus controllers in Computer Management – Device Manager:  
 GZSAT Generic USB Driver 
Note: This driver only support V2.0 above 
(5) For new IR camera models and 64-bit Windows Vista/7, install a driver under a folder: 
C:\Program Files\GZSAT\IrReportSetup\drivers\wlh\x64 
Name of Universal Serial Bus controllers in Computer Management – Device Manager:  
 Cypress Generic USB Driver 
Note: This driver only support V2.0 above 
(6) Remove a USB driver from Windows Vista/7 

 Delete C:\Windows\System32\Drivers\CYUSB.SYS Myself Kalavathi, handling your case. You dont have to clean up the resigtry.   I am providing the steps to bind to the new driver, there is no need to uninstalling old driver.  (1) Kindly download the FX3 SDK for windows from the link: http://www.cypress.com/?rID=57990&source=support (2) Go to device manager and right click on the device and select update drivers.  (3) Click on Browse my computer for driver software, and select "Let me pick from a list of device drivers on my computer" and click on Next (4) Click on Have Disk.. click on Browse... select path "C:\Cypress\EZ-USB FX3 SDK\1.2\driver\bin\win7\x64" and click on Ok. (5) And click on Next and bind it to the new drivers.  13.3. NET Connect 
For the PRO version, through Ethernet to connect one or multiple Net IR cameras, perform real time monitor and analysis of thermal image. Note: See IR camera manual about Ethernet connection. 
Action: menu Monitor => NET Connect or click the NET Connect shortcut . 
Enter or select IP address of a Net camera, select corresponding calibrated data file and set temperature parameters, then click OK button. 
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You can check the option box Default as NET Connection, and next time you will connect NET directly 
according to before NET connection settings by clicking the shortcut . 
 
Note: You can connect multiple Net cameras at the same time. The application supports single and dual vision IR camera. 

  13.4. Monitoring Screen 

 
Start recording manually 
Stop recording manually 

Snapshot current real time image 
Recording settings (please see 13.5 Recording Settings) 

  Lock level/span value of palette to identify the current frame temperture 
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Unlock level/span value of palette to show real time level/span value 
Create NUC (please see 13.6 NUC Calibration) 
Select NUC (please see 13.6 NUC Calibration) 
Change dataload.bin file 
Auto focus 
Focus out 

Focus in 
Auto focus 

 
13.5. Real Time Recording Settings 

Action: click the shortcut in real time recording window 
Note：recording speed depends on computer processing power. 
 
14.4.1. Fixed-Length Recording It can record in a specified length of time. Action: You should specify a length of recording time and recording speed(maximum speed is 25). Set temperature parameters and adding record notes.   Select Save Tool option box indicates save tool while recording. There is a default saving path in system, you can change the path by clicking Browse button to select a new path. If you click Start button after all above settings, it will start to record automatically; if you click Save 

button, it will not start to record until you click Record button . 
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14.4.2. Periodic Recording It can record periodically. Total Recording Time: total length of recording time; Recording Cycle: periodic time of single recording which includes interval.  Recording Time: real time of single recording There are additional settings: changing temperature parameters and adding record notes. Save Tool option box indicates save tool while recording. There is a default saving path in system, you can change the path by clicking Browse button to select a new path. If you click Start button after all above settings, it will start to record automatically; if you click Save 

button, it will not start to record until you click Record button . For example, the total recording time is 100 minutes, recording cycle is 10 minutes, recording time in single recording is 5 minutes and speed is 25F/s.  Then the recording times is ten (equal to 100minutes/10minutes), and the total recording frames is 10*5*25=1250. 
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14.4.3. Temp Trap Recording It will start to record once the temperature is equal to or more than specified temperature. Set Temp, Speed, temperature parameters and recording notes as the following screenshot. Save Tool option box indicates save tool while recording. There is a default saving path in system, you can change the path by clicking Browse button to select a new path. If you click Start button after all above settings, it will start to record automatically; if you click Save 

button, it will not start to record until you click Record button .  You should click Stop button 
to stop recording manually. 
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14.4.4. Manual Recording 

You can manually start recording by clicking the icon  and end recording by clicking the icon  at any time in Manual mode. Set Speed, temperature parameters and recording notes as the following screenshot. Save Tool option box indicates save tool while recording. There is a default saving path in system, you can change the path by clicking Browse button to select a new path. 
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14.4.5. Custom Recording In Custom Recording mode, you can specify the initial time of recording and the total recording time. Click Add button to add current time and default recording time (10 seconds) that you can edit by double click on them.  Set Speed, temperature parameters and recording notes as the following screenshot. Save Tool option box indicates save tool while recording. There is a default saving path in system, you can change the path by clicking Browse button to select a new path. 
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13.6. Play Recording 
Open a recording file and click Play button. 

 
Play recording file; 
Pause playing recording file; 
Go to the initial point of recording file; 
Go to the finial point of recording file; 
Play recording file backward (you should press the icon for about 5 seconds); 
Play recording file fastward(you should press the icon for about 5 seconds); 
Play recording file in single-step; 
Play recording file in loop; 
Play recording file settings (they are active only for the file recorded in V2.0 software): (1) Select Frame: input Start and Stop frame that is less than the total frames, click Ok button, and it will play recording within the specified fame range. 

 (2) Select Temp: input trigger temperature, click Ok button, and it will start playing recording file once it is equal to or more than the specified temperature. 
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 (3) Select Time: input initial time, click Ok button, and it starts playing recording file at specified initial time. 

  13.7. Non-Uniformity Correction 
The camera shows a blue ball in the middle of the IR-Image and this can be seen in both the display as well as in the screen of the pc and also in videos. 
Therefore, if you want to record after connecting the camera to PC, you need to do NUC calibration.   

 
(1) Please click the following icon “Create NUC” . 
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      Please cover the IR lens with a smooth surface material such as a thick white paper before input  
        the file name and file path. 

 
(2) Take away the covering material and click the following icon “Select NUC” . 
        Please open the NUC you saved in (2). 

 
 
The result is that you can see the “blue ball” has disappeared and the video shows a uniform picture. 
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14. SYSTEM 
14.1. Unit Settings 

Select temperature unit (Celsius, Fahrenheit or Kelvin) and length unit (Meter or Feet scale). Action: menu System => Unit. 

  14.2. Custom Palette 
For PRO version, user can add or delete palette into the software. 
Action: menu System => Custom Palette. 
(1) Delete Palette 

Select a palette (for example, Custom1) and then click Delete. 
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(2) Add Palette 

Input the custom palette name in the textbox, for example, “Custom Palette2”, and then click on the color row to add a specified color.  

 
 

14.3. Emissivity 
Allow user to manage emission data used for temperature calculation. 
Action: menu System => Emissivity 
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  14.4. System Settings 

Set default values for the application. 
14.5.1. File 
（1） Saving Style Auto Save:  after click Save button, snapshot file/merging file/ fusion file/image subtraction file will be saved in specified path automatically. Prompt to Save:  after click Save button, system will pop up a saving window where user should select a saving path and input saving file name of snapshot file/merging file/ fusion file/image subtraction file. Only Display: after click Save button, there will be a temporary window of snapshot file/merging file/ fusion file/image subtraction file which has not been saved. 
（2） Saving Format Set default format of snapshot file: *.JPG or *. BMP.  
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（3） Saving File Path Specifies default file path of snapshot/ merging/ fusion/ image subtraction files  Note: the default saving file path is active only when user selects auto save mode.   

14.5.2. Tool 
Set tool parameters: Tool font settings—font size, font style and font color settings. Border settings—border size and border color settings. Tool settings——set whether show tool max temp, min temp, distribution, ratio chart, trend or not. 
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14.5.3. Image 

Set default values for opened thermal image. Palette setting---Set palette for opened thermal image. Image Adjusting——Set initial adjusting mode for opened thermal image. 
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14.5.4. Parameters 

Set default initial parameters of temperature calculation for a thermal image opened or tool drew. 
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14.5.5. Isothermal Area 
Click Start checkbox if you want to mark initial thermal areas of being opened thermal images automatically; otherwise, uncheck Start checkbox. The following temp range is for isothermal area setting 

  
14.5.6. Report 

Page size—set default page size of IRTX Orientation—set report page orientation: vertical or horizontal. Saving format setting—set initial format of saving report template. 



 112

  
14.5.7. System 

Temperature label mode— set temperature label symbol: cross or rectangle; Display open settings—set whether display open settings in file explorer or not; Scaling fusion window in proportion—set whether zoom out or zoom in fusion window in proportion ; Show opened file properties—set whether show properties in opened thermal image or recording file; Open IR file and associated CCD file—set whether open IR file and associated file or not; Display IR image file name in report mode—set whether display IR image file name in report mode        or not; Fusion with CCD image automatically in analysis mode—set whether fuse with CCD image          automatically in analysis mode; continue to draw---set whether draw tools continnunally; 
Default as USB Connection—when you click the icon , connect USB of default camera model automatically and all USB Connection settings are the same with previous USB connecting settings; 
Default as NET Connection—when you click the icon , connect NET of default IP address automatically and all NET connection settings are the same with previous NET connecting settings;  



 113

 
15. HELP 

15.1. Content 
Select menu Help=> Content or press F1 on the keyboard to display manual file.  15.2. About 
Display software version information and company information. 

  15.3. Trial Version 
There are STD and PRO version for user trying.  
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15.4. Activate 
Upgrade the software of trial version to PRO version. Action: menu Help=> Activate=> input received Activation Code=> click OK button. 

  
16. VERSION COMPARISION 

FEATURE VERSION 
STD PRO 

Open thermal image and optical file（*SAT;*MIR;*CCD *JPG;*BMP ）  √ √ 
Open recording file（*SAR）  √ 
Open IRWX file/ report template file（*IRWX、*IRW、 *IRTX、*IRT） √ √ 
Save IRWX file  √ 
Save report template √ √ 
Save tool template（*IRD）  √ 
Save All Template √ √ 
IRWX save as  √ 
IRTX save as *.PDF  * .DOC  file √ √ 
SAT/MIR save as*.JPG  *.BMP file √ √ 
CC D save as .JPG  *.BMP file √ √ 
SAR save as *.AVI  *.MPG file  √ 
Temporary window save as .JPG  *.BMP file √ √ 
Open file settings  √ 
Properties √ √ 
Rename √ √ 
File research  √ 
Play folder  √ 
Close window √ √ 
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FEATURE VERSION 
STD PRO 

Tool（point/line/vernier/circle/rectangle/polygon/polyline/temp 
differ line） √ √ 
Select tool   √ 
Delete tool √ √ 
Tool settings  √ 
Play audio √ √ 
Copy to the clipboard √ √ 
Open recent √ √ 
Temp parameters(IR image) √ √ 
Temp parameters(area) √ √ 
Temp label(IR image) √ √ 
Temp label(area)  √ 
Image Description √ √ 
Notes  √ 
Switch temp range  √ 
Distribution √ √ 
Ratio chart √ √ 
Trend  √ 
Analysis settings/data export  √ 
3D distribution  √ 
Temp data export of thermal image or temporary window √ √ 
Temp data export of thermal image area  √ 
Temp data export of recording file  √ 
Palette of thermal image √ √ 
Palette of area  √ 
Custom palette  √ 
Isothermal area of thermal image √ √ 
Isothermal area of area  √ 
Image adjusting of thermal image √ √ 
Image adjusting of area        √ 
Area adjusting  √ 
Image smooth        √ 
Image sharpening  √ 
Image switch √ √ 
Fusion( thermal image) √ √ 
Fusion(area/ isothermal)  √ 
Snapshot  √ 
Merging  √ 
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FEATURE VERSION 
STD PRO 

Image subtraction  √ 
3D √ √ 
Zoom in/ Zoom out √ √ 
Magnifier  √ 
Batch report √ √ 
Report edit(arrow line, text box, table, print, print preview) √ √ 
Cut/copy/paste/undo/redo √ √ 
Tile horizontally/tile vertically/cascade √ √ 
View adjusting √ √ 
Full screen √ √ 
File Convert  √ 
File edit  √ 
USB connect  √ 
NET connect  √ 
Record  √ 
Languages √ √ 
Temp scale √ √ 
Custom emissivity  √ 
System settings  √ 
Exit √ √ 
Help √ √ 

   




